Back to overview
Resolved

Windows Runners Degraded

Jul 31, 2026 at 6:10pm UTC
Affected services
Sandbox creation

Resolved
Jul 31, 2026 at 11:40pm UTC

We have drained the runners of stale workloads, prevented the issue from occurring in the future, and seen full recovery across the fleet of Windows Runners.

Updated
Jul 31, 2026 at 11:09pm UTC

We are seeing recovery of some workloads now that a fix has been pushed and some stale workloads were removed

Created
Jul 31, 2026 at 6:10pm UTC

Windows Runners have been degraded and windows sandboxes cannot be created. Some existing workloads are experiencing errors due to the degradation.

New creations will fail at this time.

We are investigating the underlying cause of the issue