Back to overview
Resolved

System unresponsive

Jul 29, 2026 at 4:01pm UTC
Affected services
app.daytona.io
Sandbox creation

Resolved
Jul 29, 2026 at 4:01pm UTC

The API has recovered and is operating normally. The issue was caused by API pods restarting due to an unhandled edge case in jobs processing, which briefly made the system unresponsive. We're monitoring to confirm stability and will follow up with a root-cause fix to prevent recurrence.