Back to overview
Downtime
High number of requests to non-rate limited endpoint
May 1, 2026 at 4:25pm UTC
Affected services
app.daytona.io
Sandbox creation
Resolved
May 1, 2026 at 4:35pm UTC
The rate limit was implemented on the end-point and customers began showing recovery.
Affected services
Created
May 1, 2026 at 4:25pm UTC
The issue was caused due to a high number of concurrent requests to a non-rate limited endpoint which caused a spike in database load which affected other parts of our system.
We have now implemented a rate limit for that endpoint.
We have confirmed that no data was lost during this event.
Affected services