Degraded performance
Resolved
Jan 22 at 04:29pm CET
A subset of sandbox runners experienced performance degradation during a period of elevated workload volume. This caused internal runner housekeeping and state management operations to slow down significantly.
Because the degradation was not fully captured by existing runner health checks, the sandbox orchestrator continued routing workloads to runners that were not operating at full capacity. This resulted in cascading performance impacts, including increased latency, timeouts during sandbox creation, and failures in sandbox start, stop, and destroy operations.
The issue has been fully resolved, and all affected runners are now operating normally.
A detailed postmortem will follow shortly and will be shared with all affected users.
Affected services
Created
Jan 21 at 11:14pm CET
We are experiencing degraded performance on some services. The issue is under investigation, and mitigation efforts are in progress.
Affected services