Back to overview
Resolved
Some region degradation
Aug 11, 2026 at 12:30am UTC
Affected services
Sandbox creation
Resolved
Aug 11, 2026 at 6:00pm UTC
The degradation has been resolved as we recovered the effected nodes and added additional nodes into the region.
Affected services
Created
Aug 11, 2026 at 12:30am UTC
There is some degradation in us-central-1 that impacts new sandbox creations. The team is aware of the issue and is working on a fix for the region.
Affected services